Monday, July 09, 2007

(This picture may or may not be the wiring at the back of my computer.)



My computer wiring is on a very delicate balance. I regularly get dropped from my internet connection for no apparent reason. I thought it was because the cord I had going from my DSL plug to my modem was, let's just say.... ratty. Wires were showing. But we went yesterday and got a new cord and it is still doing it, so the 25 year old cord I was using was not the problem. I have at this moment a person who has a Master's degree in computer technology asleep in the next room, but even he is bumfuzzled by why I keep getting dropped offline.

My dog, in his infinite wisdom, sometimes chooses to curl up next to a bundle of wires that stick out at the back of my desk. When he does that - BOOM - no internet.

I think the conclusion that the expert has whittled it down to is that my modem is on its last legs. I just thought I would let you know that if that happens, if my modem dies, if I never make it back online, I loved you guys best. Wait... second best.. right after chocolate. (But that's still pretty damn good.)

P.S.: Is anyone else having trouble with Blogger not wanting you to have a post title??

7 comments:

The CEO said...

I couldn't post all day yesterday on your site.

Aisby said...

I just got back online from some sort of faulty thing here.

Deb said...

How weird. Everything seems to work here except the place to put a post title. It just won't cooperate.

CGHill said...

I've seen one other Blogspot user complaining about the inability to slap a title on a post, so it's not just you.

evalinn said...

"Don't touch any of these wires" - may I touch some of the others?!

Brian J. said...

You cannot click in the Title edit box, but you can click in the main body of the post and then press SHIFT+TAB to change control to the title, or you can press TAB from the address bar of the browser to get to it.

It's just not letting you click the Title edit box to set focus.

Odat said...

I've been having disconnect problems too all day sunday on my laptop...(I think it's aliens, got to get my aluminum hat out again)...and yes I had trouble yesterday with the title on blogger....I'll try Brian J's advice thanks!
Peace